To ensure a timely solution, please have the information below ready when you contact us.

Please Provide The Following Information

  1. Which CST antibody are you using (target, dilution, lot number and reference date)? What secondary antibody are you using (vendor, fluorochrome, dilution)?
  2. Have you successfully used this secondary before?
  3. What type of cells are you using (whole blood, PBMCs, cell line, marrow, dissociated tissue, ...)?
  4. Briefly describe the fixation/permeabilization protocol (specifically, did you use methanol to permeabilize or did you use a kit?).
  5. Do you need to use other marker/gating antibodies at the same time (CD45, cytokeratin, etc.)?
  6. How were these cells stimulated/inhibited? (please address the following questions in your answer)
    1. Are you certain that the target is present in these cells?
    2. If you using a phospho antibody, has this experimental protocol been shown to affect phosphorylation of this target?
    3. Do you have a positive/negative control (serum starved, specific inhibitor, ligand activated, etc.)?
  7. How much time elapsed after the cells were treated and before fixation?

Major Reasons For No Signal

  • Using wrong laser/PMT with fluorochrome.
  • Inadequate fixation and permeabilization (most antibodies directed against intracellular antigens will not work with commercial fix & perm kits that use a detergent for permeabilization).
  • Stimulation did not induce phosphorylation of desired target.
  • Target was dephosphorylated (waiting too long between stimulation and fixation, eg. incubating with CD's before fixation).